ERP, CRM, Cloud and Networking Experts.

Acumatica 5.0 System Requirements

Acumatica 5.0 System Requirements

 

Are you planning to purchase Acumatica as a subscription (SaaS)?

If so, there’s no software that you need to install. Because Acumatica cloud accounting software is browser based, all you need is your favorite browser, and Microsoft Office and Adobe Reader (Recommended). See table below for compatible versions of each.

 

Are you planning to buy a server license and host Acumatica on premise?

Whenever you’re considering purchasing new software for your small or medium sized business, it’s always a good idea to check that your infrastructure meets the minimum system requirements before signing on the dotted line. So, here are the Acumatica 5.0 system requirements you need to aware of if you want to run this accounting solution on your own servers.

 

Item

Requirements

Web Browser
  • Microsoft Internet Explorer 9 and 11 with Compatibility View turned off
  • Microsoft Internet Explorer 10 with Compatibility View turned off and the hotfix for the ASP.NET browser definition files in the Microsoft .NET Framework 4.0 installed For more information, see http://support.microsoft.com/kb/2600088.
  • Mozilla Firefox 26
  • Apple Safari 7
  • Google Chrome 31
Operating System
  • Microsoft Windows Server 2012, any edition for the x64 (64-bit) platform, with or without any service pack
  • Microsoft Windows Server 2008, any edition for the x64 (64-bit) platform, with or without any service pack
  • Microsoft Windows Server 2008 R2, any edition for the x64 (64-bit) platform, with or without any service pack
  • Microsoft Windows Vista, any edition for the x64 (64-bit) platform, with or without any service pack*
  • Microsoft Windows 7, any edition for the x64 (64-bit) platform, with or without any service pack*
  • Microsoft Windows 8, any edition for the x64 (64-bit) platform*
Available Hard Disk Space1 GB plus 200 MB for each additional instance of Acumatica
Minimum Available RAM4 GB RAM
Adobe Reader
Adobe Reader X
Microsoft Office
  • Microsoft Office 2007
  • Microsoft Office 2010
  • Microsoft Office 2013
  • Microsoft Office 2003 with the Microsoft Office 2007 compatibility pack

Required to view documents exported from Acumatica ERP.

 

Notes:

* The Microsoft Windows based system must be running Internet Information Services (IIS) 7.0, 7.5, or 8.0.

 

Database Hardware and Software Requirements

The Acumatica ERP database can be hosted by:

  • Microsoft SQL Server 2005, any edition for x64 (64-bit) platform, with or without any Service Pack
  • Microsoft SQL Server 2008, any edition for x64 (64-bit) platform, with or without any Service Pack
  • Microsoft SQL Server 2008 R2, any edition for x64 (64-bit) platform, with or without any Service Pack
  • Microsoft SQL Server 2012, any edition for x64 (64-bit) platform, with or without any Service Pack
  • MySQL Community Edition Server for x64 (64-bit) platform, versions 5.6.12 – 5.6.15

The following hardware requirements apply:

  • 4 GB RAM minimum.
  • For each database, 1 GB available hard disk space minimum. Depending on the number of transactions, additional hard disk space may be required to store large numbers of transactions.

To access the full-text search functionality, you have to install the Semantic Search for the Microsoft SQL Server. To install Semantic Search, select Full-Text and Semantic Extractions for Search on the Features to Install page during Microsoft SQL Server setup.

Have questions about these Acumatica 5.0 system requirements, or need to upgrade some of your hardware or software components?  We can help!  Give us a call at (336) 315-3935 or use the form on the right hand side of the screen to email us.

Circled telephone Contact us

We're just a call away.

(336)315-3935

 

Free-Trial-Icon-Blue Free Trial

Find out if Acumatica Cloud ERP is right for you. Test drive it free for 30 days.

Pen icon Request More Info


Menu

Earn Free Support Hours!